Discussion:
[lk] ***UNCHECKED*** Libre Office
(too old to reply)
dr. Zana János
2020-04-18 12:57:56 UTC
Permalink
Szeretnék átállni stretch-ről buster-re, de előbb el szeretném
távolítani a Libre Office két példányát. (Sajnos úgy telepítettem újat,
hogy nem töröltem le a régit.) 

"dpkg -r libreoffice6.3" üzenete: "nem törölhető a függőségek miatt".

A megoldást már megírta valaki a listán, de nyomát vesztettem a
levélnek. Megírnátok még egyszer?

Üdvözlettel János
--
dr. Zana János -- otthoni posta


_______________________________________________________
linux-kezdo lista - linux-***@mlf.linux.rulez.org
http://mlf.linux.rulez.o
Hegedüs Ervin
2020-04-18 18:15:43 UTC
Permalink
Post by dr. Zana János
Szeretnék átállni stretch-ről buster-re, de előbb el szeretném
távolítani a Libre Office két példányát. (Sajnos úgy telepítettem újat,
hogy nem töröltem le a régit.) 
"dpkg -r libreoffice6.3" üzenete: "nem törölhető a függőségek miatt".
mutasd meg, ki a főnök:

dpkg --force-all -r libreoffice6.3

Ilyenkor is szólni fog, de leszedi.

Ha biztos akarsz lenni, hogy semmilyen beállítófájl, ... ne
maradjon, akkor még egy --purge kapcsolót is elvisel a parancs.


a.

_______________________________________________________
linux-kezdo lista - linux-***@mlf.linux.rulez.org
http://mlf.linux.rulez.org/mailman/listinfo/linux-ke
Kosa Attila
2020-04-19 13:28:10 UTC
Permalink
Post by dr. Zana János
Szeretnék átállni stretch-ről buster-re, de előbb el szeretném
távolítani a Libre Office két példányát. (Sajnos úgy telepítettem újat,
hogy nem töröltem le a régit.) 
"dpkg -r libreoffice6.3" üzenete: "nem törölhető a függőségek miatt".
A megoldást már megírta valaki a listán, de nyomát vesztettem a
levélnek. Megírnátok még egyszer?
Inkabb az apt-get hasznalatat javaslom:
# apt-get remove --purge libreoffice6.3
--
Udvozlettel
Zsiga
_______________________________________________________
linux-kezdo lista - linux-***@mlf.linux.rulez.org
http://ml
dr. Zana János
2020-04-19 13:51:42 UTC
Permalink
Post by dr. Zana János
"dpkg -r libreoffice6.3" üzenete: "nem törölhető a függőségek miatt".
# apt-get remove --purge libreoffice6.3
Elnézést; nem írtam róla. Úgy oldottam meg, hogy a synaptic segítségével
letöröltem a többlet csomagokat; egyet meghagytam, ami a strech-hez
tartozik. Ezt upgrade-eltem (5-ös Libre Office ->  6-os L.O.).

Kösz az ötletet, valóban ez volt az eredeti, elvesztett javaslat. Vajon
a purge eltávolítja a felhasználói helyesírási szótárt is?  Üdv, János

_______________________________________________________
linux-kezdo lista - linux-***@mlf.linux.rulez.org
http://mlf

Loading...